Lag issues

Discussion about the game D-Day: Normandy.
Post Reply
deinoguy1
Posts: 7
Joined: Sat Apr 01, 2017 2:25 am

Lag issues

Post by deinoguy1 » Sat Apr 01, 2017 2:35 am

i recently downloaded v5.0 and im having lag isssues, my system can run quake idk if its the engine or something but everytime i shoot a bot on the other team the game lags and freezes, especially when i throw a grenade.idk if its my version and i just need to update.

User avatar
PowaBanga
Posts: 243
Joined: Wed Aug 12, 2009 5:25 am
Location: Belgium
Contact:

Re: Lag issues

Post by PowaBanga » Sat Apr 01, 2017 11:08 am

you played on [dev]Dirk server or on a local server ?
You can join me on IRC : in irc.quakenet.org chan : #ddayhome or on Freenode, chan #ddaynormandy .
Do not hesitate to type my pseudo to highlight me.
Or open an issue on github to highligh me by mail.
RSS

deinoguy1
Posts: 7
Joined: Sat Apr 01, 2017 2:25 am

Re: Lag issues

Post by deinoguy1 » Sat Apr 01, 2017 11:53 am

Actually im offline.

User avatar
PowaBanga
Posts: 243
Joined: Wed Aug 12, 2009 5:25 am
Location: Belgium
Contact:

Re: Lag issues

Post by PowaBanga » Sat Apr 01, 2017 12:29 pm

This come certainly not from the game...
are you on windows ? wich windows ?

How do you launch the game ? with launch buton ? with EGL ? or with a other quakeclient ? quake idk is a client ? do you have a link ?

Did you try to make lowers graphics in your settings ?

With how much bots did you play ?
You can join me on IRC : in irc.quakenet.org chan : #ddayhome or on Freenode, chan #ddaynormandy .
Do not hesitate to type my pseudo to highlight me.
Or open an issue on github to highligh me by mail.
RSS

deinoguy1
Posts: 7
Joined: Sat Apr 01, 2017 2:25 am

Re: Lag issues

Post by deinoguy1 » Sat Apr 01, 2017 1:01 pm

Im on windows 7 home premium i launch the game from the launcher button and i have the graphics set on low but it still lags, usually i play with 5 bots on each side

User avatar
PowaBanga
Posts: 243
Joined: Wed Aug 12, 2009 5:25 am
Location: Belgium
Contact:

Re: Lag issues

Post by PowaBanga » Sat Apr 01, 2017 1:33 pm

it's strange... and you lag too on dirk's server ? did you try to delete the game and reinstall it ?
You can join me on IRC : in irc.quakenet.org chan : #ddayhome or on Freenode, chan #ddaynormandy .
Do not hesitate to type my pseudo to highlight me.
Or open an issue on github to highligh me by mail.
RSS

deinoguy1
Posts: 7
Joined: Sat Apr 01, 2017 2:25 am

Re: Lag issues

Post by deinoguy1 » Sat Apr 01, 2017 1:55 pm

yeah i did that but it didnt work my only guess is that its an older version or something but idk.

User avatar
PowaBanga
Posts: 243
Joined: Wed Aug 12, 2009 5:25 am
Location: Belgium
Contact:

Re: Lag issues

Post by PowaBanga » Sat Apr 01, 2017 2:05 pm

how did you install the game ?
You can join me on IRC : in irc.quakenet.org chan : #ddayhome or on Freenode, chan #ddaynormandy .
Do not hesitate to type my pseudo to highlight me.
Or open an issue on github to highligh me by mail.
RSS

deinoguy1
Posts: 7
Joined: Sat Apr 01, 2017 2:25 am

Re: Lag issues

Post by deinoguy1 » Sat Apr 01, 2017 2:43 pm

i downloaded v5.0 from indie db 204mb

deinoguy1
Posts: 7
Joined: Sat Apr 01, 2017 2:25 am

Re: Lag issues

Post by deinoguy1 » Sat Apr 01, 2017 3:00 pm


TRUE
Posts: 192
Joined: Thu Dec 16, 2010 4:16 am
Location: Croatia

Re: Lag issues

Post by TRUE » Sun Apr 02, 2017 10:00 am

Put command gl_dynamic 0 in console , it helps with older rigs.

deinoguy1
Posts: 7
Joined: Sat Apr 01, 2017 2:25 am

Re: Lag issues

Post by deinoguy1 » Sun Apr 02, 2017 9:42 pm

TY

Shorey
Posts: 1
Joined: Fri Apr 28, 2017 8:11 am

Re: Lag issues

Post by Shorey » Thu May 04, 2017 2:54 am

deinogeuy1 wrote:
Sat Apr 01, 2017 1:55 pm
yeah i did that but it didnt work my only guess is that its older version of Yoga Burn or something but idk.
Lag offline? that's strange. I get bad lag online all the time.
Last edited by Shorey on Mon Sep 11, 2017 5:51 am, edited 2 times in total.

User avatar
Shrewd
Posts: 77
Joined: Thu Nov 17, 2005 12:20 pm
Location: Albacete, Spain
Contact:

Re: Lag issues

Post by Shrewd » Fri May 05, 2017 11:23 am

Shorey wrote:
Thu May 04, 2017 2:54 am
Lag offline? that's strange. I get bad lag online all the time.
Me too :P

Post Reply